Multiple inside LAN need access to Internet

Answered Question
Apr 1st, 2010

Hello,

I need some advice from the pros.

I'm trying to setup a quarantine LAN as a second inside LAN for a Cisco ASA 5505. Traffic from the inside interface goes out without problem, for some  reason outbound traffic from the quarantine interface is blocked. Due to ASA license limitations I had to block traffic from Quarantine to inside interface but that is no problem for me as it needs Internet access only.

Can please someone have a look to my config below. Any assistance is much appreciated.

Thanks,

Adrian

ASA Version 7.2(3)
!
hostname EAZRHFW01
names
!
interface Vlan1
nameif inside
security-level 100
ip address 10.137.4.4 255.255.252.0
!
interface Vlan2
nameif outside
security-level 0
ip address xxx.xxx.53.98 255.255.255.248
!
interface Vlan12
no forward interface Vlan1
nameif Quarantine
security-level 100
ip address 192.168.100.1 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
switchport access vlan 12

ftp mode passive
same-security-traffic permit intra-interface
pager lines 24
logging enable
logging list VPN level debugging class vpn
logging asdm debugging
mtu outside 1500
mtu inside 1500
mtu Quarantine 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface 444 10.137.6.16 444 netmask 255.255.255.255
static (inside,outside) tcp interface smtp 10.137.6.16 smtp netmask 255.255.255.255
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 xxx.xxx.97 255
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 10.0.0.0 255.0.0.0 inside
http 10.137.4.0 255.255.252.0 inside
snmp-server host inside 10.137.4.12 community 8r1nK5
telnet 10.0.0.0 255.0.0.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
management-access inside

!
class-map inspection_default
match default-inspection-traffic
!

I have this problem too.
0 votes
Correct Answer by Jennifer Halim about 6 years 8 months ago

Add the following:

nat (Quarantine) 1 0 0

That will allow Quarantine LAN outbound connection.

Hope that helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jennifer Halim Thu, 04/01/2010 - 05:04

Add the following:

nat (Quarantine) 1 0 0

That will allow Quarantine LAN outbound connection.

Hope that helps.

Actions

This Discussion