Cisco Configuration Professional 2.1

Unanswered Question
Apr 1st, 2010

I have installed Cisco Cp on two different XP machines, and  I get the same error (Java ???) on both when I start the tool.

This is the error:

> org.hibernate.exception.GenericJDBCEException : Cannot open connection

> error

Has anyone seen this error and know if there is fix for it?


Thank you,

Marco

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nael Mohammad Tue, 04/20/2010 - 15:06

A little late for this answer but you need to ensure that the JRE is not using a version greater than Java 6 update 17. If its higher, please remove newer version and downgrade as its not compatible.

chaitram Fri, 07/02/2010 - 09:01

Hi,

   The latest version Cisco CP is available for download at www.cisco.com/go/ciscocp. This problem should have been files in version 2.2. Could you try using CCP 2.2 pls?

Thanks,

Actions

This Discussion