7965 phone registration problem

Unanswered Question
Apr 1st, 2010

When I configure the phone in CUCM it shows an IP of .189


When I do a packet capture I see the phone has an address of .190


I have deleted the phone and tried a factory default but keep getting the same problem


any ideas?


version 7.1.3

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Thu, 04/01/2010 - 08:57

Hi


So the phone shows as 189 in a packet cap - what does it show as when you go into the setting menu on the handset?


I presume you see the 190 in the 'Device/Phone' menu of CallManager?


Aaron

michaeljbyrne Thu, 04/01/2010 - 09:01

other way around.


Shows .189 in cucm


and .190 in the packet capture.


As soon as I add the phone with that mac to cucm it gives it that ip. So my phone will not upgrade or anything. I can't get to the settings from the phone.


Also I am able to add a brand new phone with no problem, on the same port as the one in question. This phone was an RMA as well.

Aaron Harrison Thu, 04/01/2010 - 09:10

Hi


I'm possibly being a little slow here... but where on CCM are you seeing the IP address?


Aaron

David Hailey Thu, 04/01/2010 - 10:11

Michael,


The IP address you see in CUCM is not being given to the 7965 unless your CUCM server is also the DHCP server.  If it is not, that's actually the last known IP address for that device which it has a status of unregistered for.  That IP is cached for a finite period of time and will eventually age out and you'd see "Unknown" as status for registration and IP address.  I suspect that the phone may be having an issue communicating with the CUCM or some other issue unrelated to the IP address you see in CUCM.


Hailey


Please rate helpful posts!

viyuan700 Thu, 04/01/2010 - 10:18

Is that IP address is defined by you in the phone?If yes enable DHCP.


If given by DHCP can you check the TFTP address on phone matches with the TFTP address of CUCM. Maybe possible that it is pointing to a different TFTP.

Actions

This Discussion