Backup CCM5

Unanswered Question
Apr 1st, 2010
User Badges:

I need to upgrade CCM5 to CCM7

I tried to backup the server, somebody added network device as SFTP before I need to chage the IP for the backup device but I could not. if I change the IP address, path, username and password then press save the old IP, path, username and password came.

any idea??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
William Bell Thu, 04/01/2010 - 17:56
User Badges:
  • Purple, 4500 points or more

Have you confirmed that you have the following information correct:

- username

- password

- folder path

It is possible the CUCM is attempting to validate the information and failing. I believe I have seen this before (where the settings would stay the same), though my recollection is that it came with an error message. You didn't report an error message, so maybe I am barking up the wrong tree. In either case, it is a good idea to test the SFTP server from either the CUCM command shell or from an independent station.

On a different angle, have you tried to create a new backup destination using the new server IP/credentials? Since the information has changed, there is no reason to keep the erroneous configuration around. I would check that your info is accurate first and then delete the existing and/or add the new backup server.




Please remember to rate helpful posts.

JustForVoice_2 Thu, 04/01/2010 - 18:29
User Badges:

I am sure I tried to adjust the information in a right way.

I added the IP, Path, Username and password. but I do not think I can add more than one device in CCM5 it is not like CCM7

anyhow I will try to check using the CLI and I will check if there is nay firewall on the PC so the server can not access and check the information.

Aaron Harrison Thu, 04/01/2010 - 21:43
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015


If you type a new user/pass/path and it fails, then it means you have bad information put in to the page.

CCM validates all the above when you enter it.

Verify, and try again.


Please rate helpful posts..


This Discussion