Problem with WRVS4400N VPN connection trough SAGEM Fast 2404 to RV082

Unanswered Question
Apr 1st, 2010

I have problem making VPN connection from WRVS4400N trough SAGEM Fast 2404 to RV082. In this setup I`m using dynamic address provided by ISP on the SAGEM which is ADSL router, and static on RV082 at the other side.

Between SAGEM and WRVS4400N i have static segment 192.168.49.0 where SAGEM has an address 192.168.49.1 and WRVS4400N 192.168.49.2.

RV082 has public static IP address.

WRVS4400N has firmware version V1.1.13 and there is no other option for VPN except IP only and IP + Domain Name (FQDN) Authentication.

I have try variety of configurations but not one works.

At the other hand I`m already using VPN tunnel between two RV082 routers where mention one with static IP is set as IP only and the other one with dual WAN smart balancing mode is set up with Dynamic IP + Email Addr. (USER FQDN) Authentication. This one is working over one ADSL modem-router and one WiMAX router.

Do any of you have idea how to solve this VPN connection?

Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
andrew.prince@m... Fri, 04/02/2010 - 01:41

Do all/some of the devices support NAT-T or encapsulating the ISPEC in TCP or UDP?

Check the datasheets.

HTH>

Andrew.

danilogovorusic Fri, 04/02/2010 - 12:04

Andrew,

thanks for answer but still the issue exists.

I checked on SAGEM Fast 2404 and manulay added port forwarding, port triggering and even added WRVS4400N in DMZ, but nothing helps.

I checked from the server IPSec is passing through, obviously the only problem is autetification on remote RV082, because it doesn't know where request comes from since WRVS4400N has in option only IP and IP+ FQDN.

Actions

This Discussion