1121 AP won't attach to WLC

Unanswered Question
Apr 2nd, 2010

I'm trying to convert an 1121G AP over to lightweight mode.  I've tried converting both with the upgrade tool version 3.4, and also through WCS.  Both report successful upgrades to the AP, but it just won't connect.  The WLC reports the following error:

"Failed to authorize AP with Base Radio MAC 00:1f:6c:3d:a2:56. Authorization entry does not exist in AAA server."

I can't find any documentation on what this error means.  Apparently this AP has a MIC installed because I see nothing about the upgrade tools creating a certificate for it.  I've upgraded several other APs of this model and all have worked fine.

We do use a Cisco ACS server for wireless user authentication but that's it for now.

I've used the following IOS images as starting points: c1100-k9w7-tar.123-7.JA5.tar and c1100-k9w7-tar.123-8.JEB1.tar.  The conversion image that I'm using is c1100-rcvk9w8-tar.124-21a.JA2.tar.

WCS version 6.0.181.0
WLC version 6.0.196.0

Any thoughts?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jplowick3 Fri, 04/02/2010 - 12:22

Solved my issue.  I had to disable "Authorize MIC APs against auth-list or AAA" on the WLC (or corresponding entry in WCS) to get the AP to connect.

Actions

This Discussion

 

 

Trending Topics - Security & Network