Cisco 1811w Wireless config issue

Unanswered Question
Mar 16th, 2010
User Badges:

Hello and thanks in advance for any assistance in this matter. I'm  trying to configure a wireless connection on a Cisco 1811w router. The  way it is now I can see the wireless lan and I can connect to it after  entering the wep key but DHCP (I assume) is not working. No wireless  client can get an ip address. I also want to change the authentication  from wep to wpa-psk which I did at one point but I went back to the old  config since it did the same thing.


!version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname XXXXXXX
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret XXXXXXXXXXXXXXXXXXXXXX.
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
aaa session-id common
!
[output cut]
!
!
[output cut]
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key XXXXXXXX address [cut]
crypto ipsec transform-set myset esp-3des esp-sha-hmac
!
crypto map vpn 1 ipsec-isakmp
set peer [cut]
set transform-set myset
match address 100
!
!
dot11 ssid LEWY
   authentication open
   guest-mode
!
!
!
no ip dhcp use vrf connected
!
ip dhcp pool [cut]
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server [cut]
!
!
ip cef
no ip domain lookup
ip domain name [cut]
no ipv6 cef
!
multilink bundle-name authenticated
!
![cut]
archive
log config
  hidekeys
!
!
ip ssh version 2
bridge irb
!
!
!
interface FastEthernet0
ip address [cut] 255.255.255.240
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1300
duplex auto
speed auto
crypto map vpn
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Dot11Radio0
no ip address
!
encryption key 1 size 128bit 7 XXXXXXXXXXXXXXXXXXXXXXXX transmit-key
encryption mode wep mandatory
!
ssid LEWY
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root access-point
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 spanning-disabled
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
!
interface Dot11Radio1
no ip address
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root access-point
!
interface Vlan1
no ip address
ip tcp adjust-mss 1300
bridge-group 10
bridge-group 10 spanning-disabled
!
interface Async1
no ip address
encapsulation slip
!
interface BVI10
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1300
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 [cut]!
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source route-map NONAT interface FastEthernet0 overload
ip nat inside source static tcp 192.168.1.70 3391 [cut] 3391 extendable
!
access-list 100 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 2699 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 2699 permit ip any any
!
!
!
route-map NONAT permit 10
match ip address 2699
!
!
!
!
control-plane
!
bridge 10 route ip
!
line con 0
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
password 7 xxxxxxxxxxxxxxxxxxxx
login authentication local
transport input telnet ssh
line vty 5 193
password 7 xxxxxxxxxxxxxxxxxxxxx
login authentication LOCAL
!

!
webvpn cef
end




Any help at all would be greatly appreaciated.
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lleon0027 Sun, 04/04/2010 - 16:16
User Badges:

If its not too much to ask can someone please look at this issue and and least point me in the right direction. Any help will be appreaciated. Obviously, in the file the xxx's are sensitive info.

Actions

This Discussion

 

 

Trending Topics - Security & Network