Local Directory problem in CME 7

Unanswered Question
Apr 5th, 2010

Hello everyone!

I have set up CME on cisco 3825. there are some problems with which i hope you will help me.

1. I can't here MoH when calling from ephone to ephone. but MoH successfull when calling from sip-phone to ephone.

2. When pressing "directories" button there is no local directory menu in the list.

here is output from my configuration:

telephony-service
no auto-reg-ephone
max-ephones 10
max-dn 30
ip source-address 10.13.44.209 port 2000
service dnis dir-lookup
time-zone 34
max-conferences 12 gain -6
moh music-on-hold.au
transfer-system full-consult
after-hours block pattern 1 1...
after-hours block pattern 2 2...
after-hours block pattern 3 4...
after-hours date Apr 5 15:00 15:20
create cnf-files version-stamp 7960 Apr 05 2010 18:20:56

if you need more info please ask.

thank you for your soon reply.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
harisivaji Tue, 04/06/2010 - 01:48

For internal MOH i have enabled this Multicast MOH in my router and its working:

First enable this in your router : IP multicast-routing

In your Lan interface (Voice interface ie, CME) : ip pim dense-mode

In your Telephony service : multicast moh 239.1.1.10 port 16384

For Directory,

You must have configured "name" under ephone-dn, in this case CME will automatically pull the information and displayed it in youe phones

If you want to have more Phone numbers which will be displayed to all you need to do the following:

Enable "directory entry <"Phone number"> "   under telephony service

Eg:

telephony-service

.

.

directory entry 5 8392332  name John

HTH

Hari.Sivaji

Actions

This Discussion