not ableto add a device in cs -- already exists !!!

Unanswered Question
Apr 5th, 2010
User Badges:

Hi Joe,


I have a router-1841(with ip address 10.201.127.35) on the perimeter

side, and then a firewall behind the router. CW server (LMS 3.0) is

connected on the DMZ network and in the firewall ip any any is

configured on all the interface ACLS. I am able to manage all the

router/switches behind the inside interface networks.


Now the issue is the router-1841 as mentioned above, im not able to

add it in common services, saying that record for this already

exists and comes in  error devices as attached here in this case.Pls

find the same and verify it.


I have checked the snmp configuration in this router and everything

is normal as the other devices have.


Im attaching almost all the log files here in the zipped format.


For security perspective the ip addresses are modified and hence not

the real ones.


Can you please check it out nad let me know on this at the earliest.



regards
rajesh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sec IT Tue, 04/06/2010 - 02:58
User Badges:

hi joe..


you are right...

the ciscoworks is integrated with ACS

This router is showing in "devices not integrated with ACS under report" list...

pls let me know on this..This router is not configured for ACS... customer requirement is to get the email alerts from this router.

pls update immly if possible..


regards

rajesh

Joe Clarke Tue, 04/06/2010 - 09:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You need to add the device to ACS.  LMS will only manage devices which are configured as network clients in ACS.

Actions

This Discussion