MWI Not Working

Unanswered Question
Apr 5th, 2010
User Badges:

Hello all.


I have an issue with a UC520 running vers. 7.1.3 with 504g phones running firmware 7-4-3.  MWI is not working.  I have read the other issues related to this and these don't seem to fit our issue.  We have checked the Ephone-dn's and they are correct, we have checked the gateway and it is correct.  Frankly, we're at a loss.   Attached is the SIP debug.  Any help you can provide is appreciated.

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Mon, 04/05/2010 - 12:23
User Badges:
  • Gold, 750 points or more

Can you post your config?  I see a SIP 500 error.


Remember to remove passwords.

rowseyba1 Mon, 04/05/2010 - 12:27
User Badges:

As do I.  I've checked all ACL's and taken those off that I thought were blocking the mwi from going through.  Here is the config.

Attachment: 
Steven Smith Mon, 04/05/2010 - 12:36
User Badges:
  • Gold, 750 points or more

I think this is the problem, you have


voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL

access-list 3



But, you don't have a source group for internal IP's.


Something like...



voice source-group CCA_SIP_SOURCE_GROUP_INTERNAL

access-list 2

translation-profile incoming SIP_Incoming






ACL 2 already exists.  Just looks like the CCA voice source group internal was deleted.

rowseyba1 Mon, 04/05/2010 - 12:51
User Badges:

That list was actually in there, but we had the same issue, same debug.


EDIT:  To clarify, we had the SIP internal source list in(but took it out), we got the same result without it as with it.

Steven Smith Mon, 04/05/2010 - 12:59
User Badges:
  • Gold, 750 points or more

I checked again and do not see this in your configuration.


voice source-group CCA_SIP_SOURCE_GROUP_INTERNAL

access-list 2

translation-profile incoming SIP_Incoming



Is this in there?

Steven Smith Mon, 04/05/2010 - 13:10
User Badges:
  • Gold, 750 points or more

To see if it is a source group problem, could you temporarily disable both source groups and try again.

rowseyba1 Mon, 04/05/2010 - 13:50
User Badges:

That fixed the issue.  I have left both of the SIP groups off and secured the SIP traffic via the incoming ACL on the WAN interface.  Thanks for your help Steven!

Actions

This Discussion