CUCM Upgrade from 5.1(3g) to 6.1(4a)

Unanswered Question
Apr 6th, 2010


Need to upgrade existing cucm cluster running with software version 5.1(3g) to 6.1(4a).

We got dvd from cisco but unable to upgrade from dvd.

Can any one provide exact name of the file required to upgrade version from 5.1(3g) to 6.1(4a)

We have below mentioned hardware in our cluster.

MCS7825 I2-K9-CMA2 & MCS7825 I3-K9-CMA2


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Aaron Harrison Tue, 04/06/2010 - 04:30


What error do you get?

There should be multiple DVDs in your upgrade media kit, the one for upgrading from 5.x is marked as such and is different to the one used for upgrading from another 6.x release...


Nishit Bhosale Tue, 04/06/2010 - 04:58


Thanks for reply.

We have received three DVD from cisco. The DVD has the following label “ Upgrade from 5.1(2)+ to 6.1(4a) “  and contaims “ cisco-ipt-k9-patch6.1.4.2000-2.tar.gz.sgn” image.

we tried it with all the CUCM nodes. got  error msg  and also tried to upload the same file via sftp .However  the same error msg was displayed everytime.

Pl find error message in attached file.



Tommer Catlin Tue, 04/06/2010 - 08:20

I never have luck with the DVDs.  if you can, download the the 6.14A from CCO and merge the files into one sgn file. (instructions in the release notes)

Then use an SFTP program   I use this one and it works everytime    CUCM can be picky about the SFTP server.

Use SFTP, not FTP.

Then it should work.

Nishit Bhosale Wed, 04/07/2010 - 00:01


I think if we need to upgrade from 5.x to 6.x we have to purchase upgrade via PUT from Cisco. Its not downloadable throgh cisco site with CCO login.

If we need to upgarde version within 6.x then i can download it from cisco site.

If you have exact file name of 6.1(4a) please provide

Nishit Bhosale


This Discussion