Domain authentication for vpn client needs backslash

Unanswered Question
Apr 6th, 2010
User Badges:

I have two remote access vpn ASA's and when I connect to vpn, one of the ASA's requires just a user name while the other requires both the domain name followed by the backslash and the user name.  I've compared the configurations but cannot find any difference other than they are both talking to different domain controllers.  Is there a setting on the ASA that will negate the need for the backslash or does this has something to do with the DC config?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jennifer Halim Tue, 04/06/2010 - 05:14
User Badges:
  • Cisco Employee,

It's configuration on the Domain Controller, not on the ASA. ASA just proxies the authentication request from the remote user towards the DC.

cchughes Tue, 04/06/2010 - 08:45
User Badges:

Any idea where this is configured on the DC?

Actions

This Discussion