CME: Time on 2 phones Diff than 47 others

Answered Question
Apr 6th, 2010

I have a very interesting problem.

I have two subscribers whose phones refuse to synch up to the correct time. They're both 1 hour off. Everybody elses are correct. I've had the subscribers log off then I reset the phones via CME GUI. That didn't work. I then had them log off and detach from power. After logging in again, that too didn't work.

Anybody have any ideas? Perhaps the phones are dysfunctional/bad?

Thank you for any help.

I have this problem too.
0 votes
Correct Answer by rob.huffman about 6 years 8 months ago

Hey Ross,

Call me paranoid, but I would do this after normal business hours

Here is a very similar thread I worked on with Karl where the EM phones

did not need to re logged-in but, better safe than sorry;

https://supportforums.cisco.com/message/1111139#1111139

Cheers!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
rob.huffman Tue, 04/06/2010 - 08:55

Hey Ross,

Are these two phones the same exact models as the rest? If not

can you tell us the mix of IP Phone models working/not-working

Cheers!

Rob

rossporubski Tue, 04/06/2010 - 08:57

Hi Rob,

Yes, these phones are all standard 2 line 7941 series. Their phones work perfectly fine too. The darn time just won't change.

Thank you

rob.huffman Tue, 04/06/2010 - 09:02

Hi Ross,

This is not an uncommon issue that should be quite fixable

Troubleshooting Incorrect Time Stamp on IP Phones in Cisco Unified CME

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/troubleshooting/guide/ts_time.html#wp1053981

After changing the time-zone setting you could follow these steps.

Usage Guidelines

This command works with the vendorConfig section of the Sep*.conf.xml configuration file, which is read by the phone firmware when the Cisco IP Phone is booted up. Certain phones, such as the Cisco Unified IP Phone 7906 , 7911, 7931, 7941, 7942, 7945, 7961, 7962, 7965, 7970 , 7971, and 7975, obtain Coordinated Universal Time (UTC) from the clock of the Cisco router. To display the correct local time, the time display on these phones must be offset by using this command.

This command is not required for Cisco Unified IP Phone 7902G, 7905G, 7912G, 7920, 7921, 7935, 7936, 7940, 7960, or 7985G.

For changes to the time-zone settings take effect, the Sep*.conf.xml file must be updated by using the create cnf-files command and the Cisco IP phones must rebooted by using the reset command.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_t1ht.html#wp1023398

under the telephony-service -

no create cnf-files

create cnf-files

Then reboot the individual phones

Hope this helps!

Rob

rossporubski Tue, 04/06/2010 - 10:47

Hi Rob,

Trying to figure this one out.

As I read it appears the .xml file has to be updated and all the phones have to be reset. Is this correct? Would this be an after hours fix? As I don't want to make a mistake and boot everybody during production hours. All the phones are configured for extension mobility. 95% of these people require helpdesk to get them logged back into their phones.

Thank you

rossporubski Tue, 04/06/2010 - 11:26

We did it anyway. I talked to an engineer and he said he did this during NBH before. Ran it, rebooted the two subscribers and we're good.

Thank you sir.

Actions

This Discussion