Integrating Cisco WCS 6.0 with ACS 5.1

Unanswered Question
Apr 6th, 2010
User Badges:

Hi All,


Has anyone been successful in integrating WCS 6.0 with ACS 5.1 for TACACS+ or Radius ?


I have tried doing TACACS+ but get the following error...


[AuthenticationAction] User has no usergroups/roles assigned. Username= lobadmin


Note - I have created the Shell Profile and added the following custom attibutes...


Attribute               Requirement               Value

role0                    Mandatory           LobbyAmbassador
task0                   Mandatory           Configure Guest Users
task1                   Mandatory           Lobby Ambassador User Preferences


Let me know if anything else needs to be done?


Cheers


Volven

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
volven.didata Fri, 04/09/2010 - 00:56
User Badges:

Got it working..


Seems to be a BUG, had to follow a crazy procedure.


Before adding any attributes i had to add the Virtual Domain attribute even though i have only the root domain and than follow it up with the role and tasks list. Once saved, I had to go back and delete the Virtual Domain attribute and than it works fine. Tested this by creating different roles and it only worked by first creating the virtual domain attribute and than deleting it.


Hope someone else facing a similar issue finds this useful. The versions i am using are..


WCS -

6.0.181.0

ACS - 5-1-0-44-2


Cheers


Volven

Actions

This Discussion

 

 

Trending Topics - Security & Network