Trying to get connection - please help

Answered Question
Apr 7th, 2010

Currently onsite trying to get this T1 up and running.

Just talked to the T1 guys and they said their end was up and they saw that I plugged in my 2801 router (via WIC T1 card).

Attached is the running-config on the router.  Is there anything obvious I'm missing?  The Ethernet int is going to the local ASA which I haven't brought up yet.  I just want to get the T1 communicating.  I'm trying to ping the Serial gateway (1.2.3.185) but nothing.

Help?

(sorry so brief, in a rush)

Attachment: 
I have this problem too.
0 votes
Correct Answer by Collin Clark about 6 years 9 months ago

I'm not asking if it requires PPP authentication, just PPP encapsulation. Right now you have HDLC. Verify that HDLC is OK with your carrier (usually it is not).

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
scott.bridges Wed, 04/07/2010 - 11:21

Just removed the ACL's from the Serial0/1/0 interface, still no luck.


Yet the T1 techs say they have Layer1/2 on their end... say it should work.

milan.kulik Wed, 04/07/2010 - 11:24

Hi,

IMHO,

access-list 101 deny   ip 7.8.9.224 0.0.0.8 any

might be blocking the Ping replies.

Do you see anything in the "sh arp" output?

BR,

Milan

scott.bridges Wed, 04/07/2010 - 11:35

Hello,

I removed the ACL all together and still no luck.  :-(

"sh arp" just returned the local ASA off the ethernet interface.... nothing off serial

scott.bridges Wed, 04/07/2010 - 11:36

Does not require PPP auth...

s-gw#sh interfaces serial 0/1/0

Serial0/1/0 is up, line protocol is down

  Hardware is GT96K with integrated T1 CSU/DSU

  Description: T1

  Internet address is 1.2.3.186/30

  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation HDLC, loopback not set

  Keepalive set (10 sec)

  Last input 00:00:06, output 00:00:06, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     79 packets input, 1422 bytes, 0 no buffer

     Received 79 broadcasts, 0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     215 packets output, 6218 bytes, 0 underruns

     0 output errors, 0 collisions, 75 interface resets

     0 output buffer failures, 0 output buffers swapped out

     1 carrier transitions

     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

s-gw#

I am so not a Layer3 person.   Thanks for any help!

I'm still reading through that page you linked

Still can't get out.

Correct Answer
Collin Clark Wed, 04/07/2010 - 11:40

I'm not asking if it requires PPP authentication, just PPP encapsulation. Right now you have HDLC. Verify that HDLC is OK with your carrier (usually it is not).

Collin Clark Wed, 04/07/2010 - 11:47

From Cisco, an example of configuration-

interface serial 0/0/0

service-module t1 clock source line

service-module t1 timeslots 1-24 speed 64

service-module t1 framing esf

service-module t1 linecode b8zs

ip address 10.1.1.1 255.255.255.252

encapsulation ppp

fair-que

no shut

Default commands will not show up in the config.

scott.bridges Wed, 04/07/2010 - 11:51

Collin,

That was it!

I went ahead and changed the encap to PPP and was instantly able to ping out.

I hooked up the ASA and tried pinging out, but nothing.  So I went in and removed the ACL's again and boom, I'm able to get out.

So the encapsulation was it!  Thank you so much!  I'm sorry I misunderstood your initial question.  Thank you again and again!

Now to work on my ACL  ;-)

ratings given.

Actions

This Discussion