CUCM 7.1.3.32900-4 Upgrade

Unanswered Question
Apr 7th, 2010

Guys - I really hope I'm not being really thick here (but its possible!) as I have done this lots of time in the past, but has anyone had issues upgrading to 7.1.3.32900-4 using the joined UCSInstall_UCOS_7.1.3.32900-4.sgn.iso file?  I am upgrading from CUCM 7.1.3.3000 and CUCXN 7.1.3.1000 (as this file supports both upgrades) but the upgrade process cant see the file from the sftp / ftp server.  I have verified checksum, the sftp / tftp credentials are fine and debug doesnt report any errors,  I can also see other (locale) files available to install from both CUCM and CUCXN but just cant see this file?

thanks

Brian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
William Bell Wed, 04/07/2010 - 12:54

We have seen something like this before. Basically, in our case, we had to put the 7.1.3.329000-4 file in its own directory on the SFTP server (no other files in the directory). Once we did this, then we could see the file. We haven't seen this issue every time we have done the upgrade. But we have seen it and the fix was a new directory on the SFTP server with just the 7.1(3b)SU2 file in said directory.

Check that out and see if it helps.

HTH.

Regards,

Bill

David Hailey Wed, 04/07/2010 - 20:34

Brian,

Bill is 100% correct here.  We've seen this a few times and I actually encountered this just last week during a CUC installation for a customer.  When I tried to upgrade to 7.1.3.32900-4, the upgrade manager could not see the file even though it was in the same folder as other upgrade files that were seen.  I moved the file to it's own folder location and specified that as the file path.  Example, /home/upgrades/cuc/713bsu2/ ... no issues from there.

Give it a shot.

Hailey

Please rate helpful posts!

btmulgrew Thu, 04/08/2010 - 01:44

Guys - I cant think you enough, you have saved me another day of looking into the UC upgrade abyss!

Also found that the CUCM and CXN parts are named slightly differently in the downloads page:

CXN is called UCS_Install_UCOS_7.1.3.32900-4.sgn.iso_part1of2

CUCM is called UCSInstall_UCOS_7.1.3.32900-4.sgn.iso_part1of2 (no underscore after UCS)

If (like me) you think you can just cut and paste the merge command into notepad by ammending the end of the filenames, if using the CXN filenames you also have to remove the underscore after UCS for the merged file or else neither CXN or CUCM will see the files.

btw the CUC release notes do refer to the output file as having no underscore after UCS, so I guess as alway its all in the detail.

thks

b

JOHANN MAYR Wed, 05/05/2010 - 05:42

Hi Guys,

this seems really to be a bug. I encountered the same problem today. I also placed the iso to its own folder and then the upgrade worked fine.

Thanks a lot for this tip, it save me a lot of time.

Actions

This Discussion