LMS 3.2 and Windows 2008 R2

Answered Question
Apr 8th, 2010
User Badges:

Hi everybody,


Does anyone know if LMS 3.2 is supported under Windows 2008 R2 version ? (Information isn't clearly mentioned in the documentation).


Thanks


Marc Zanuttini

Correct Answer by Joe Clarke about 7 years 2 weeks ago

No, it is not.  There are known issues with DFM and Windows 2008 R2.  Windows 2008 SP1 and SP2 are supported on 32 and 64-bit systems, but R2 is not supported.


--


Please support CSC Helps Haiti


https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Marc ZANUTTINI Fri, 04/09/2010 - 04:26
User Badges:

Thanks very much for the reply.


I'll wait for a new version of LMS if I want to install the Windows 2008 R2 release.


Marc

Chris McGarrah Mon, 03/17/2014 - 14:19
User Badges:

I know this is a very old thread but is there any way to install LMS3.2 on Windows 2008 R2 if DFM is not installed/used. We do not use DFM for fault management anyway.  Is there some way to bypass the check?

Thanks in advance.

Marvin Rhoads Mon, 03/17/2014 - 15:36
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

There's no option to bypass the compatibility checks when installing on Windows.

Even if you could, any device that began to be manufactured in the last 4 years (more or less) will not be supported by LMS 3.2.

You'd really be much better off with a current solution.

Actions

This Discussion