LAP1142N cannot associate to 4402 WLC

Answered Question
Apr 8th, 2010

We have just acquired a set new LAP1142N but they cannot successfully register with existing 4402 WLCrunning .

Other existing APs include 1130AG and 1240AG.


Any idea what could cause thsuch problem

Correct Answer by dancampb about 6 years 10 months ago

What version are you running on the controller?  The 1140 AP's are not supported until 5.2 and higher code.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
dancampb Thu, 04/08/2010 - 06:22

What version are you running on the controller?  The 1140 AP's are not supported until 5.2 and higher code.

donchisel Thu, 04/08/2010 - 10:02

Many thanks for this info. My controller runs version 4.1 as can be seen on the output below.


************************************************************************

(NGPHCIAWC002) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 4.1.171.0
RTOS Version..................................... 4.1.171.0
Bootloader Version............................... 4.1.171.0

************************************************************************

Will try and Upgrade ASAP.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode