Option to Manage Thresholds in DFM not available

Unanswered Question
Apr 8th, 2010
User Badges:

Hi I'm running DFM 3.2.0 and when I tried to expand the tab to manage threshold on interfaces nothing is there.


I tried rebooting the server to see if it fixes the problem no luck.



I am able to expand Device type groups and make changes, not for the DFM or User defined group.



I was able to last week though.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dionjiles Thu, 04/08/2010 - 11:24
User Badges:

To give you an example:


Under DFM>Configuration>Managing Thresholds> I'm able to expand Device Type groups i.e. Routers, Sec. and VPN, etc.



For DFM which has the access port groups and such.....when I click on the expand button nothing shows up.

dionjiles Fri, 04/09/2010 - 02:57
User Badges:

Yes I have.


-Dion



On Apr 9, 2010, at 2:21 AM, "jclarke"

Joe Clarke Fri, 04/09/2010 - 23:21
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the logs under NMSROOT/log/dfmLogs/PTM.

Joe Clarke Mon, 04/12/2010 - 15:35
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

There appears to be an OGS problem.  Have you tried rebooting the entire server?  You may be seeing a bug where the DfmServer processes don't actually a terminate on Daemon Manager shutdown.  A reboot would confirm that.

dionjiles Mon, 04/12/2010 - 16:04
User Badges:

That's what I assumed....I have rebooted the server several times.


-Dion



On Apr 12, 2010, at 6:36 PM, "jclarke"

Joe Clarke Tue, 04/13/2010 - 11:40
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the output of:


NMSROOT/objects/smarts/bin/brcontrol


And post the DFMOGSServer.log.

dionjiles Tue, 04/13/2010 - 11:56
User Badges:

I'm having truoble finding this log file.


DFMOGSSErver.log


Also brcontrol seems to be an application.

Joe Clarke Tue, 04/13/2010 - 12:27
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I wanted you to run the brcontrol program, and post the output.

Joe Clarke Tue, 04/13/2010 - 12:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You should have seen output from brcontrol in the DOS window from which you ran it.  What was that output?

Joe Clarke Tue, 04/13/2010 - 12:43
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the output of:


NMSROOT/bin/perl NMSROOT/bin/resolver.pl pmplwnet1800.corp.citistreet.org
Joe Clarke Tue, 04/13/2010 - 13:33
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the NMSROOT/objects/smarts/local/logs/DFM.log and DFM1.log.

Joe Clarke Tue, 04/13/2010 - 22:41
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

It looks like something may be wrong with your DFM repository files.  Try shutting down Daemon Manager, then delete NMSROOT/objects/smarts/local/repos/icf/DFM.rps and DFM1.rps.  Then restart Daemon Manager, and see if you can modify threshold settings.


--


Please support CSC Helps Haiti


https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com

dionjiles Wed, 04/14/2010 - 06:31
User Badges:

Thanks for the advice....I performed the following steps and even rebooted did not fix my issue.

Joe Clarke Wed, 04/14/2010 - 19:38
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You could try a full reinit of the DFM databases, but that would cause all of your DFM customizations to be lost.  The instructions can be found at https://supportforums.cisco.com/docs/DOC-8796 .  However, it might be better to open a TAC service request so real-time debugging can be done.

dionjiles Wed, 04/14/2010 - 20:13
User Badges:

Hi thanks for your help....


I tried the reinit of the database several times,......I will open

a TAC case.


-Dion



On Apr 14, 2010, at 10:39 PM, "jclarke"

Actions

This Discussion