WAN port configuration SA520w

Unanswered Question
Apr 8th, 2010
User Badges:

We switched to another internet provider and have problem with our SA520w and a slow WAN connection on av fibre connection.


We have confirmed that we need to set/ force the WAN port interface on the router to use 10base-t (Full duplex) in order to get maxium speed from our Internet provider. Is there any solution force the router to use that settings as I cant find that alternative on the port setting page in router configuration?



Latest firmware installed


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
biraja Mon, 04/12/2010 - 11:01
User Badges:

Hi,


You can change speed and duplex settings at Networking->Port Management -> Port Management.


Thanks,

Biraja

Actions

This Discussion

Related Content