Fair-Queue on Serial Interfaces that belong to Multilink Group

Unanswered Question
Apr 8th, 2010

I have 2 T1's bundled in a Multilink Group.  I have a QOS Policy assigned to the Multilink interface for prioritizing VOIP packets.  Everything that I read tells me that the serial interfaces themselves should have "no fair-queue" set and I currently have it that way.  I have noticed that our latency across the Private Lines that make up the Multilink Group is all over the place, nothing consistant with what a private line should look like.  As a test one night I enabled "fair-queue" on the serial interfaces and my latency numbers dropped big time making the connection look like a Private Line again.  I am puzzled on what configuration I am using and why I saw the results that I did.  Any advice would be greatly appreciated. 

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Thu, 04/08/2010 - 13:07

Sometime, documentation or common advice is wrong, and you find the best results by trial and error.

bfledderjohn Thu, 04/08/2010 - 14:21

Thanks for the reply.  I will have to do some more testing to qualify this.  What is your opininion on the use of the command "ppp multilink fragment disable" on a Multilink interface?  It seems that my research shows that is a good thing to have in place.

Paolo Bevilacqua Thu, 04/08/2010 - 14:52

Fragmentation should be disabled for most cases and uses.

Please remember to rate useful posts clicking on the stars below, what will help Cisco contribute in help of Haiti.


This Discussion