Any comments when to upgrade IPS IOS & IME VERSION?

Answered Question
Apr 8th, 2010

the latest ios for ips is 7.0(2)

and the latest ime is 7.0.2

if i already installed the ime with 7.0.1 but the ips image now  is 7.0(2),must i upgrade the ime to 7.0.2?

if it's necessary..how to do it..i checked the ime soft ,but i can not find any upgrade options,is these any .pkg soft for upgrade

thx...

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

another question.

how to check the idm version  does it built within ips ios iamge?

I have this problem too.
0 votes
Correct Answer by Jennifer Halim about 6 years 7 months ago

The base function of IME 7.0.2 has not changed from IME 7.0.1, so you do not need to upgrade if you don't want to.

IME 7.0.2 supports more sensors now (increase sensors support from 5 to 10).

To upgrade IME 7.0.2, you can just run the install file on top of the existing version. Just have to make sure you close down the IME prior to upgrading.

Here is the read me on IME 7.0.2:

http://www.cisco.com/web/software/282829584/28797/IME-7.0-2.readme.txt

Hope that answers your questions.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jennifer Halim Thu, 04/08/2010 - 22:17

The base function of IME 7.0.2 has not changed from IME 7.0.1, so you do not need to upgrade if you don't want to.

IME 7.0.2 supports more sensors now (increase sensors support from 5 to 10).

To upgrade IME 7.0.2, you can just run the install file on top of the existing version. Just have to make sure you close down the IME prior to upgrading.

Here is the read me on IME 7.0.2:

http://www.cisco.com/web/software/282829584/28797/IME-7.0-2.readme.txt

Hope that answers your questions.

Actions

This Discussion