Answered Question
Apr 9th, 2010


we are planning to upgrade some 2800 series routers to a newer software version (now 12.4.20T4) because of this bug.

Today it seems to be a serious security problem to run java prior 1.6.0u17.

I'm planning to either jump to 15.0.1M2 or stay at the 12.4.20T tree with 12.4.20T5.

From the bug tracking tool it's not clear wether it is resolved in that versions or not.

Has anyone made any experiences withe webvpn thin client regarding that issue?

Previous posts were not very helpful regarding this annoying "MD2withRSA" bug.

Best regards


I have this problem too.
0 votes
Correct Answer by Jennifer Halim about 6 years 6 months ago

Yes, the bug is fixed in version 15.0.1(M2), but please be advised that you will need to purchase license to run webvpn from version 15.0:

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
sebastianwagner Fri, 04/09/2010 - 02:41


as far as I can see license seat count is only for ISR G2 routers.

For 2800 series I can not see any significant change in documentation.

Am I missing something?

According to sslvpn doc 10 seats are licensed in HSEC bundle and as a last resort I do have a FL-WEBVPN-10-K9 here.

Is the bug fixed back in 12.4.20T5?



sebastianwagner Sat, 04/10/2010 - 07:59

just to sum it up:

we have successfully upgraded to 15.0.1M2 and resolved that issue.

One minor issue occured: ssl truspoint on the webvpn gateway will be replaced by a selfsigned which can be easily resolved.



This Discussion