Weak Cipher Support on NAM Modules

Unanswered Question

I have NAM modules on several 5509 and 5513 switches.  During a recent security test it was detected that weak and medium ciphers are supported.  I noticed that apache is the ps running the web services that are allowing weak cipher support, but I can't see anyway to correct the issue.  My initial instict was that the NAM module has to have the same issue that apache does and I could resolve it the same way I would resolve the Apache vulnerability for weak cipher support.  However, I can't find any way, documented or otherwise, to access the apache source on the NAM module to resolve the issue.



When i checked my ASA's i found that I could select and deselect various ciphers for use with SSH, but when I tried to find documentation on how to do this for the NAM I couldn't



How does one resolve weak cipher support issues that are coming from NAM modules?




Cisco is currently donating money to the Haiti earthquake appeal for every rating so please consider rating all helpful posts.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion