Cannot Remote Manage Switch

Unanswered Question
Apr 9th, 2010

I have a Cisco 2950 switch connected to a Cisco 4507 with

GBICs and fiber. Just recently the C2950 started to be unresponsive to pings and when successful the response time is around 1800ms. The switch is servicing clients fine and I can ping clients off this switch fine with 1ms respose times. CPU and memory look to be fine as well.

Here is what i have done so far...

Copied the config to a new Switch (slightly different IOS), moved all connections and the issue remianed.

Removed the GBIC trunk connection to the 4507 and patched (with Copper) the switch into another switch connected to the 4507. Issue was gone for about 15min then resurfaced.

Connected the original switch with GBICs and fiber back into the 4507 with a different name and IP address. This switch responds to pings and management fine.

Moved a few connections back to the original switch and still fine.

I am now left with moving a few connections at a time from the problem switch to the original switch to see if one clears up and the other begins to have problems.

Anyone have an ideas of a possible cause here or may have seen something similar before?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Edison Ortiz Fri, 04/09/2010 - 10:37

Check for duplicate addressing in your network

Also check the 2950 switch has the correct default gateway pointing to the 4507

Do you get packet drops or latency issues when pinging from the 4507 to the 2950?



PlaMiJanjay Fri, 04/09/2010 - 12:43

No duplicate address found. Only 1 correct arp entry on our 4507. (I even change the IP of the switch and smae issue)

Switch has the corerect default gateway.

Yes pinging from the 4507 has the same reponse time of 1800ms or more.

Also when pinging the default gateway (4507) from the switch it also get a response time of 1800ms


This Discussion