asa 5505 will not boot successfully

Unanswered Question
Apr 9th, 2010
User Badges:

Asa5505 suspends with "i2c_write_byte_w_suspend() error, slot = 0x0, device = 0x40".  Entered rommon changed confreg-reg 0x41=not successful, load image via tftp still suspends.  Installed image is ass723, also tried asa802 from another device with same error results.  Any suggestions would be welcomed.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

After looking up that error it pretty much just says to contact TAC and get it replaced.


If you don't have supprt, and you're willing to risk something then;

A while back I had a 2948G that failed on me, it would no longer boot up at all, nothing would show up on the console after a power cycle.  Because of it's age, and the fact that I didn't have support I decided to take it apart.  After taking it apart I found 2 jumpers on the inside, and one of the jumpers was marked as reset.  Since it was already dead I moved the jumper over to reset and powered on the switch.

With the jumper on reset it still did not boot, but when I moved the jumper back the switch was able to boot but only into ROMMON, and I had to copy the image over serial (which took forever) but I was able to get the switch back up.

I ended up donating this switch to a school as I wasn't going to trust it in my production environment again, but it was kind of cool that I was able to get it back up.


It's possible if you crack open your 5505 you may find the same jumper.  But as I said it could be risky and you may turn your 5505 into a brick.


My suggestions is to contact Cisco TAC and see if what they are able to do.

Actions

This Discussion