Cisco 3750 Console - Garbage output

Unanswered Question
Apr 9th, 2010

Hi All,

I am in desperate need for some advise.  I have a Cisco 3750 PoE, and when I try to console in to the switch all I get is garbage output.  I have the following hyperterminal settings:

9600 baud

8 data bits

1 stop bit

No parity

None (flow control)

I've also tried various different baud values, but all show the garbage.

I have also tried a different console cable and still no joy.  I have an identicle switch and this works perfectly fine.  I've also checked the configuration register (via the web "Express Screen") and ensured it is set to 0xF.

Does anyone have any other suggestions?  Any help would be much appreciated.

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Federico Coto F... Fri, 04/09/2010 - 12:38

Hi,

This particular switch works fine?

I mean couldn't it be that there's a hardware problem with the switch itself?

Have you tried to console in from a different machine?

Some computers when you have the BREAK or another key on the keyboard pressed, will not allow to see the screen in hyperterminal.

Federico.

chriwall01 Sat, 04/10/2010 - 01:13

H Federico,

Thanks for your post.  The switch itself seems to operate fine, can communicate with two PC's at Layer 2.  I haven't however tried consoling from another machine.  I will give that a go and let you know!

Many thanks for your help, much appreciated.

Chris

Actions

Login or Register to take actions

This Discussion

Posted April 9, 2010 at 10:37 AM
Stats:
Replies:2 Overall Rating:
Views:1833 Votes:0
Shares:0

Related Content

 

Discussions Leaderboard

Rank Username Points
1
Jon Marshall
16,516
2
Reza Sharifi
9,299
3
Giuseppe Larosa
8,202
4
Peter Paluch
7,599
5
Leo Laohoo
7,591
Rank Username Points
Jon Marshall
511
Joseph W. Doherty
110
Reza Sharifi
108
Peter Paluch
76
Bilal Nawaz
54