T1 Serial Interface on 7206

Unanswered Question
Apr 9th, 2010
User Badges:

Good day Cisco Guru's


I curently have a 2 port Multi-channel T1\PRI card in a 7206, I am using port zero with a T1 Card and I configured very minmally and it operates fine, Port 1 is connected to the sdame type of Card and I cannot get my port to come up. If I swap the cables around Port 1 Does come up.It is a very confounding thing.


I am a novice with WAN routing so I am probably missing something easy, So I posted my "Sh Int"  and "sh run" two Ser ports I am talking about. any help would be greatly appreciated


Serial2/0:0 is up, line protocol is up
  Hardware is Multichannel T1
  Internet address is 10.10.20.2/29
  MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Open
  Open: CDPCP, IPCP, crc 16, Data non-inverted
  Last input 00:00:52, output 00:00:00, output hang never
  Last clearing of "show interface" counters 19:36:10
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/4/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1152 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 1 packets/sec
     132061 packets input, 23542651 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     160853 packets output, 43118072 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  no alarm present
  Timeslot(s) Used:1-24, subrate: 64Kb/s, transmit delay is 0 flags



Serial2/1:0 is down, line protocol is down
  Hardware is Multichannel T1
  Internet address is 10.30.40.1/24
  MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
     reliability 254/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, crc 16, Data non-inverted
  Last input 2w0d, output 2w0d, output hang never
  Last clearing of "show interface" counters 01:31:10
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1152 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
  alarm present
  Timeslot(s) Used:1-24, subrate: 64Kb/s, transmit delay is 0 flags


Tunnel1 is up, line protocol is down
  Hardware is Tunnel
  MTU 1514 bytes, BW 9 Kbit, DLY 500000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation TUNNEL, loopback not set
  Keepalive not set
  Tunnel source UNKNOWN, destination UNKNOWN
  Tunnel protocol/transport GRE/IP, key disabled, sequencing disable
  Tunnel TTL 255
  Checksumming of packets disabled,  fast tunneling enabled
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops
  Queueing strategy: fifo
  Output queue: 0/0 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out


controller T1 2/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
controller T1 2/1
framing esf
linecode b8zs
channel-group 0 timeslots 1-24
!
!
!
interface Tunnel1
no ip address


interface Serial2/0:0
ip address 10.10.20.2 255.255.255.248
encapsulation ppp
!
interface Serial2/1:0
ip address 10.30.40.1 255.255.255.0
encapsulation ppp

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Fri, 04/09/2010 - 12:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

If you swap cable from a port to another, and interface remains down, that indicates hardware fault, and there is nothing you can do about it beside having it replaced.

scottcummins Fri, 04/09/2010 - 12:34
User Badges:

Thanks for the reply


That is trhe confounding thing to me, If I move the cable I have in Port Zero which is Up and Up to Port 1, the interface DOES come up.and If I move Port 1 (currently not functioning) to the operational port 0, it DOES NOT come up. SO I am fairly confident the harware is working

paolo bevilacqua Fri, 04/09/2010 - 13:56
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

It is a bit difficult to follow you.


How many "cables" there are?

What is on the other end of the "cables"?

scottcummins Fri, 04/09/2010 - 14:38
User Badges:

Let me ask this question instead. I have one circuit that connected to another 7206 with a PRI\T1 Card at the far end, This circuit is up and good. The circuit  that is not coming up is connected at the other End to a CISCO 3845 using an HWIC-1DSU-T1 Module. Could it bh a compatibilty issue?, But even if so wouldn't the interface at least show up if it was being properly timed and synced with the DSU/CSU card in the cabinet?

paolo bevilacqua Fri, 04/09/2010 - 14:39
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Take "show controllers T1" at both ends of the circuit.


Has the circuit ever worked before, or it is a new one ?

scottcummins Fri, 04/09/2010 - 14:51
User Badges:

No, It is a new one, So I am trying to use the current 3845 vI have in this location in conjuction with a 7206 here


The 3845 does not have a "T1 Controller" per say, I know that this module shows up as serial 0/0/0 with my IOS of 12.4(T) It is sup[posed to act as a T1 controller

I Already have a T3 in use in it


controller T3 2/0


MESA3845001(config-if)#do sh int ser 0/0/0
Serial0/0/0 is down, line protocol is down
  Hardware is GT96K with integrated T1 CSU/DSU
  Internet address is 10.20.40.1/24
  MTU 1500 bytes, BW 1536 Kbit/sec, DLY 20000 usec,
     reliability 212/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set
  Keepalive set (10 sec)
  Last input 23:37:28, output 23:37:28, output hang never
  Last clearing of "show interface" counters 23:40:23
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1152 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     20 packets input, 280 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     20 packets output, 280 bytes, 0 underruns
     0 output errors, 0 collisions, 2843 interface resets
     0 output buffer failures, 0 output buffers swapped out
     2 carrier transitions
     DCD=down  DSR=up  DTR=up  RTS=up  CTS=down


My 7206 at my end shows this


T1 2/0 is up.
  Applique type is Channelized T1
  Cablelength is long gain36 0db
  No alarms detected.
  alarm-trigger is not set
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  Data in current interval (261 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     136 Line Code Violations, 3 Path Code Violations,
     0 Slip Secs, 2 Fr Loss Secs, 4 Line Err Secs, 0 Degraded Mins,
     4 Errored Secs, 1 Bursty Err Secs, 2 Severely Err Secs, 285 Unavail Secs
T1 2/1 is down.
  Applique type is Channelized T1
  Cablelength is long gain36 0db
  Transmitter is sending remote alarm.
  Receiver has loss of signal.
  alarm-trigger is not set
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  Data in current interval (270 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 270 Unavail Secs
  Total Data (last 24 hours)
     3045 Line Code Violations, 4 Path Code Violations,
     0 Slip Secs, 2 Fr Loss Secs, 21 Line Err Secs, 0 Degraded Mins,
     4 Errored Secs, 2 Bursty Err Secs, 2 Severely Err Secs, 86160 Unavail Secs

paolo bevilacqua Fri, 04/09/2010 - 15:28
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

For that type of T1 interface, use "show service-module serial". However, it is clear already from show interface that there is loss of signal, same thing on 7206 side.


Most likely the circuit has not been completed/activated, despite whatever claim telco is making.

scottcummins Fri, 04/09/2010 - 15:49
User Badges:

B


I believe you are absolutely correct, even though I have fought with them, they keep telling me it is "premise equipment" and close my ticket. So I just want to be absolutely sure I am not missing anything before I go back and get a little more undiplomatic with them.


Module type is T1/fractional
    Hardware revision is 1.0, Software revision is 001,
    Image checksum is 0x0, Protocol revision is 0.1
Transmitter is sending remote alarm.
Receiver has loss of frame, AIS alarm,
Framing is ESF, Line Code is B8ZS, Current clock source is line,
Fraction has 24 timeslots (64 Kbits/sec each), Net bandwidth is 1536 Kbits/sec.
Last user loopback performed:
    line loopback
    duration 00:00:38
Last module self-test (done 2w0d): Passed
Last clearing of alarm counters 2w0d
    loss of signal        :    0,
    loss of frame         :    9, current duration 1d00h
    AIS alarm             :    7, current duration 1d00h
    Remote alarm          :    0,
    Module access errors  :    0,
Total Data (last 0 15 minute intervals):
    86400 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 86400 Degraded Mins
    27 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in current interval (0 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 295 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 295 Unavail Secs

paolo bevilacqua Fri, 04/09/2010 - 16:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

This side has signal, but loss of framing. Another indication of a messed up circuit, as by now ESF is the only framing used on new circuits.


There are various loopbacks that could be done to rpove your case, some by you some by telco, but I don't think is even necessary to do that.


The key on a new circuits is: has acceptance been signed ? If not, they cannot even bill you for.

Actions

This Discussion