Unable to ping or poll snmp from the WAN interface of SA520 and SA540

Unanswered Question
Apr 9th, 2010
User Badges:

We are having this problem on two firewalls, both are running Firmware 1.1.21. The check box for "Block Ping to WAN interface" has been cleared and SNMP has been enabled and configured under the Network Management Section per the Admin Guide. When we attempt to ping the following is logged on the firewall "

[firewall] LOG_PACKET[DROP] IN=WAN OUT=SELF SRC=x.x.x.x DST=x.x.x.x PROTO=ICMP TYPE=8 CODE=0", however when i poll the SNMP with our monitoring tool, nothing is logged.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hyeh Sat, 04/10/2010 - 17:34
User Badges:

Hi,

May I know what kind of SNMP tool you are using?

Did your SNMP tool report any error?

Can you try with snmpwalk from Linux?


Thanks

Henry

m.beard Mon, 04/12/2010 - 07:48
User Badges:

I am using Solarwinds Orion but have also tried to poll with Solarwinds Toolset (MIB Viewer, MIB Walk). I also downloaded and tried Paessler SNMP Tester. I have tried both SNMPv1 and SNMPv2. The only errors I get are "the node does not respond" or "No Response".

Just tried snmpwalk and and get "Timeout: No Response from x.x.x.x"

hyeh Mon, 04/12/2010 - 11:56
User Badges:

It looks like we have the snmp issue in 1.1.21.

I can reproduce your problem here

However, I also tried it with the latest firmware, and it works

Here is the result

snmpwalk -v2c -c public sysName
SNMPv2-MIB::sysName.0 = STRING: Cisco


We will have a new firmware release at the end of this week.

This new firmware will have most of the know issues fixed.

Sorry for this incovenience


Thanks

Henry

Actions

This Discussion