Network adapters disabled when running anyconnect

Unanswered Question
Apr 10th, 2010

I've searched the forum entries and have seen similar questions, but no answers.

I cannot connect using anyconnect VPN.   I get the error:  "The VPN client driver has encountered an error".

I read up on the forum that there may be an issue with the Network adaptor being used, and, sure enough, when I try to run the client the network adapter is becoming disabled (I can enable it again, but it just becomes disabled when trying to run program).

Please help!

computer_management_device_manager.jpg

vpn_client_driver_encounter_error.jpg

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Yudong Wu Sat, 04/10/2010 - 11:17

Can you check if windows "Routing and Remote Access" service is enabled on the client PC?

If yes, please disable it and try it again.

brian.eliason Sun, 04/18/2010 - 21:28

Hi Kevin,

I've tried to start "Routing and Remote Access" within services, but to no avail.  Looking online, it appears I'm missing the 3 dlls needed for that service to start.  Any idea how I might regenerate those dlls or get the service running again?

Thanks,

Yudong Wu Sun, 04/18/2010 - 22:01

Well, if "Routing and Remote Access" is not enabled, it should not impact Anyconnect.

What version of Anyconnect are you using?

Can you try a differect PC to see if it works? How about try a different version of Anyconnect as well?

Actions

This Discussion