No Name display throu QSIG with nortel

Answered Question
Apr 10th, 2010
User Badges:

hi all


i have cisco Call Manager 7.0 intgrated with Nortel option 81c with QSIG, every thing works fine except 3 things.


1 - i can't get name in both way


2 - when i call from cisco to nortel i can't hear ringback tone and my voice gateway programmed as H323 in CUCM


3 - unable to enable the debug isdn q931 in voice gateway to check if call manager sending the name or not.



thanks,



Note: Reply in my E-mail ([email protected])

Correct Answer by iptuser55 about 7 years 1 month ago

yes, reboot the Nortel also best to do a force download to the  D channel


LD 48  dis MSDL



LD 48 enl MSDL xFDL


Be aware incase you have another d channel on the same MSDL

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Sun, 04/11/2010 - 04:11
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Unable to enable ???

iptuser55 Mon, 04/12/2010 - 01:59
User Badges:
  • Silver, 250 points or more

Is this a new install?


There are a couple of things you need to do for names



CUCM

On the CUCM make on the H232 GW config. that Display IE Delivery is ticked and on the H323 GW the following is set "

ISDN SUPP-SERVICE NAME CALLING is set"

Nortel

Check whether NDx is set up on the D channel , there are couple of versions ND1, ND2 if I remember- It is in ld 21, req prt, type adan ......

ali nasser Mon, 04/12/2010 - 14:36
User Badges:

HI ipuser55


thanks for your replay.


yes its new installation and i made all these configuration in cisco and nortel but still i face the same problem.


under the interface serial i put the command ISDN SUPP-SERVICE NAME CALLING but still no name are display



thanks

iptuser55 Tue, 04/13/2010 - 00:19
User Badges:
  • Silver, 250 points or more

On the Nortel check whether CNDA, CNDD on the CLS of the actual Nortel Handset - LD 20 REQ PRT TYPE TNB TN X.X - look in the CLS set up On the GW configure in CCM is the presentation set to allowed?

ali nasser Tue, 04/13/2010 - 01:32
User Badges:

hi


i do it in nortel site in CLS: CNDA CNDD NAMA, but in the ISGF route i can't change the NCNA to YES


in Cisco site i allow the Calling Party Presentation, but still not working



thanks

iptuser55 Tue, 04/13/2010 - 01:38
User Badges:
  • Silver, 250 points or more

Set the CLS on the Nortel to CNDA DNDA DDGA NAMA

ali nasser Tue, 04/13/2010 - 05:17
User Badges:

hi,


under the  voice service voip,i put this command  qsig decodec, its working well but ihave a new issue with nortel when i call from cisco to nortel its give an error in nortel side and its disable the E1 loop.



thanks

iptuser55 Tue, 04/13/2010 - 05:23
User Badges:
  • Silver, 250 points or more

Sorry I forgot about that commend though I`v got names workgn without it as well. What error you now get ?

ali nasser Tue, 04/13/2010 - 12:02
User Badges:

hi,


i am really  appreciate for your replays, actually the error about the name receiving some wrong name something like that.i will feed you tomorrow with the error massage by the way the RDB and DCH is ESIG protocol.


thanks

ali nasser Wed, 04/14/2010 - 02:42
User Badges:

hi,


i am always geting these errors from nortel side DTA300 and DTA301 slip error after that the link is down and i am calling form cisco to nortel the name appear in cisco phone, and if i call from nortel to cisco i can see the name in both sides.





thanks

iptuser55 Wed, 04/14/2010 - 03:41
User Badges:
  • Silver, 250 points or more

DTA300. DTA301 normally relates to clock slips. Do a SHOW ISDN STAT and look for slips. What is the set up with regards to network, User- Clocking Internal, External

ali nasser Wed, 04/14/2010 - 06:52
User Badges:

hi,


now i have a new status which is when i call from nortel to cisco i get the names but when i call from cisco to nortel the name will display in cisco only and in nortel will give this err5523.




thanks

iptuser55 Wed, 04/14/2010 - 07:08
User Badges:
  • Silver, 250 points or more

Was the previous error clock slips?


the new error is to do with  parsing of  CPND in Nortel. I had this before and a SW patch was installed by BT in the UK called S/W PATCH 17158 but it may only be locally known by that ID in the UK . The error is a known bug so should be easy to resolve

ali nasser Wed, 04/14/2010 - 07:54
User Badges:

i install the patch file to nortel but its still not working, still i am receiving the error mesg


PATCH Name : P17158.CP3



thanks

iptuser55 Wed, 04/14/2010 - 08:01
User Badges:
  • Silver, 250 points or more

ok, try to configure both IPT and Nortel without any names and repeat . the error is to do

with the CPND. can you post the RCAP config. of the Nortel- LD 21 req prt type adan and then print all the ADAN`s unless you know the D channel you are using  

ali nasser Wed, 04/14/2010 - 08:13
User Badges:

I remove the names from both systems and still receiving the same error.


In RCAP i have NDI COLP.after install the PATCH do we need to initialize nortel system.



thanks

Correct Answer
iptuser55 Wed, 04/14/2010 - 08:25
User Badges:
  • Silver, 250 points or more

yes, reboot the Nortel also best to do a force download to the  D channel


LD 48  dis MSDL



LD 48 enl MSDL xFDL


Be aware incase you have another d channel on the same MSDL

Actions

This Discussion