Personal Communicator no Presence State

Answered Question
Apr 12th, 2010
User Badges:

Hi,


I configured a Presence Server with Personal Communicator. The Presence server have a LDAP Connection. I can add users. The problem I have is that I see no Presence state at the communicator. At the communicator at the check everything is green.

Where can I search to solve the problem?


thanks Achim

Correct Answer by Aaron Harrison about 7 years 1 month ago

Hi


You mean you aren't seeing the 'on the phone' status, but everything else is OK?


In that case, you need to go to each users' line, and associate the line with the user. This is done from the bottom of the line appearances' configuration page.


To configure this in bulk using BAT, see:


https://supportforums.cisco.com/message/3043177#3043177


Regards


Aaron


Please rate helpful posts..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Aaron Harrison Mon, 04/12/2010 - 01:23
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


In 'Show Server Health' in the CUPC client, what does the 'Presence' server show?


Aaron

astrohmeier Mon, 04/12/2010 - 01:35
User Badges:

Hi,


the Presence server state is online.

I see some users in green that are logged on to the Personal Communicator. One is yellow because he configured nit Communicator to show him after 30 minutes as offline. What I do not see ist the state of the phone.


any idea?


Achim

astrohmeier Mon, 04/12/2010 - 01:57
User Badges:

Hi,


at the Presence Server User configuration I see that under Devices Associated Lines I see at Presence State unknown.

What do I have to configure that I see something at this point?


Achim

htluo Mon, 04/12/2010 - 05:25
User Badges:
  • Red, 2250 points or more

Check the following:


1) On CUCM > Device > Trunk.  Make sure you have a SIP trunk pointing to the IP address of CUPS, port 5060.

2) On CUCM > System > Service Parameters > Cisco CallManager, make sure CUP Publish Trunk was configured as the trunk above.

3) On CUCM > Device > Phone, click on the DN configured on the phone.  Go to the bottom of the page.  Make sure end user ID was associated with the DN.


If all checked out but still not work, do the following:


1) On CUCM > Device > Trunk, reset the trunk.

2) On CUPS > Serviceability >Tools - Feature Services, restart "Cisco UP Presence Engine"

3) On CUCM > Device > Phone, reset the phone.


Michael

http://htluo.blogspot.com

Correct Answer
Aaron Harrison Mon, 04/12/2010 - 02:14
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


You mean you aren't seeing the 'on the phone' status, but everything else is OK?


In that case, you need to go to each users' line, and associate the line with the user. This is done from the bottom of the line appearances' configuration page.


To configure this in bulk using BAT, see:


https://supportforums.cisco.com/message/3043177#3043177


Regards


Aaron


Please rate helpful posts..

Actions

This Discussion