WRV200 Unable to set static default route

Unanswered Question
Apr 12th, 2010
User Badges:

In my case i should use the wrv200 as a router with static routes.

A tried to set up a route 0.0.0.0 0.0.0.0 192.168.1.254.

I did not get any error messages after clicking the "save changes" button, but it does not work and it can't be seen on the routing table.


I think that it is not a missing feature! That must be a bug!


Could anybody help me please?

city_vineyard.jpg

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gerald Vogt Mon, 04/12/2010 - 10:44
User Badges:
  • Bronze, 100 points or more

To change the default route you have to set the gateway address on the router. The default gateway ip address defines the default route.

ebozori Mon, 04/12/2010 - 10:52
User Badges:

I can not do that because the default gateway parameter belongs to the wan interface, which is connected with the router at the vineyard over vpn and has the ip 172.16.1.1 if I try to set here 192.168.1.254 it says:

"The gateway should be in the same subnet as the interface" or something like that with the same meaning.

I did not post but i use the firmware version 1.0.39

Gerald Vogt Tue, 04/13/2010 - 10:31
User Badges:
  • Bronze, 100 points or more

I think with these routers it's not possible to set the default gateway to the LAN interface. It's always bound to the WAN interface. But I could be wrong.

Actions

This Discussion

Related Content