How to install 2-port vic3 2fxs/DID and 2-port vic2 fxo on cisco 2801 router

Unanswered Question
Apr 12th, 2010

Hello
I'm looking for information on how to install 2 newly purchased cards  and keep running into dead links. The cards I bought are for a  CISCO-2801-CCME/K9 with PVDM2-8, FL-CCME-25, SP Services 128F/256D cisco  router:
vic3 2fxs/DID and a vic2 2fxo.
I keep finding documents on how to  install these cards but all links are dead and leading to nowhere.
http://www.cisco.com/en/US/docs/routers/access/interfaces/ic/hardware/installation/guide/2port_FXS_DID_VIC.html#wp1065062

The  2 documents i'm looking for are: how to install a 2-port vic2 fxo cards on cisco  2801 router and how to install 2-port vic3 2fxs/DID cards on the same 2801 cisco  router.
NOTE: I've never installed these cards and am not sure if:
Does my  ios support both of these cards?
and which slots do I install those in the  router.
I have 4 slots like this:
slot 0: This slot only accepts VIC's   ***This could be used for the vic3 2fxs/DID card correct?
slot 1: Nothing  written here  ****What can i install in this slot?
slot 2: This slot only  accepts VIC's and WIC's  ***If I buy a WIC and install here which other slot can  i install my VIC2-2FXO card in ?
slot 3: Nothing written here  ***What can i  install in this slot?


Any chance someone can help me out with this.


Thanks  very much

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
marcsauve0 Mon, 04/12/2010 - 10:31

Ok

I was able to figure out what goes where and found out that the IOS i had c-2801-spservicesk9-mz.124-15.T10.bin with cme-full-4.1.0.2 tar didn't support the vic3 2fxs/DID card. I then found the one that works which is the c2801-spservicesk9-mz.124-22.YB5.bin.I am now able to see my new hardware interfaces. The question I have now is since the previous version ran with cme-full-4.1.0.2 tar i'm not sure if this needs to be changed since in the compatibility matrix i found this IOS c2801-spservicesk9-mz.124-22.YB5.bin to be compatible with cme-full-7.1.0.0 tar

Do i need to remove cme-full-4.1.0.2 tar and install the cme-full-7.1.0.0 tar?

If yes, i know how to install the cme-full-7.1.0.0 tar but how do i remove the other cme-full-4.1.0.2 tar file in order to be able to install the other version?

Thanks

Actions

This Discussion