CCX Call Monitoring

Unanswered Question
Apr 12th, 2010
User Badges:
  • Bronze, 100 points or more

I have a client that is running CCX 7.0.1(SR5) with CUCM 7.1.3 and has issue on call monitoring for half of the agents. Some of these agents have the same pc and phone type with pretty much the same setting (have not verified device driver level on NIC). But some can monitored and some can't. Have anyone experienced this similar issue and how to correct them.


Thanks.


Dat Pham

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Mon, 04/12/2010 - 13:31
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


Probably worth verifying you have PC Voice VLAN Access and Span to PC Port enabled on all the phones and that they have been reset.


Check they aren't running G722 (i.e. you have it disabled server wide or on the specific handsets).


Run Wireshark on an affected PC and see if you can see the RTP traffic when a call is in progress.


Regards


Aaron

phamvinhdat Mon, 04/12/2010 - 14:05
User Badges:
  • Bronze, 100 points or more

Aaron,


I have checked that the PC does have accessed to Voice VLAN network, and all the affected phone with 722 disabled. I will try the wireshark to see if there is any RTP traffic.


Thanks.


Dat Pham

toddjdubois Sat, 07/17/2010 - 11:00
User Badges:

I am having the same issues as well.

I have my guys running Wireshark on tha affected PCs.


what was the outcome of your Wireshark test?

primmergabor Mon, 07/19/2010 - 05:18
User Badges:

Hello!
This troubleshooting Documentation:
http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a008075025a.shtml
There's also a link with the Intel hálókártyákon need to set  things 1-2:
http://www.intel.com/support/network/sb/cs-005897.htm
This is all monitored Agenten, both the supervisor should be  stopped!

And should be adjusted, as  follows, if you have Windows 2000 machine (this is, if I remember  correctly):
http://support.microsoft.com/?kbid=233203
Then you should try to belehallgatást the "modified" agente.

I met a case where the onboard sound card but had not gone so  throw a separate card in the machine.

Actions

This Discussion