Historical Reporting CCX7 SR3 Premium

Unanswered Question
Apr 12th, 2010
User Badges:

On certain PC's I get the following error

message:

an error occurred while attempting to communicate with web server. check your user id and password and try again


Any thoughts?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Tue, 04/13/2010 - 00:08
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


Try disabling the proxy server in IE; remove ALL checks in the proxy config page (automatic settings, use a script, use a proxy).


If that works, ensure that your proxy list has an exclusion for the CRS server.


Regards


Aaron


Please rate helpful posts..

Tony Knight Tue, 04/13/2010 - 20:15
User Badges:

Hi Aaron


That seemed to help a little as the error changed to "A Database Connection Error 5051 error appears".  I have tried adding the DSN entry that the support docs speak about but it continue to fail.


Any other thoughts?  Are you aware of the minimum privileges on windows a user requires to be able to run the application?


Thanks

Aaron Harrison Wed, 04/14/2010 - 00:54
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


No specific rights are needed.


You don't need to configure the user for any rights on the server or workstation other than:


- Standard user on the workstation

- Grant reporting rights via AppAdmin as usual


Despite being in mixed mode, the HRC client still connects using Windows Auth so there's no real difference.


Can you post up your HRC ini file?


What changes have you made other than setting AUTH=1 and setting mixed mode on the server? I've never had to create a DSN.


Aaron

tjugoretz Fri, 04/23/2010 - 06:56
User Badges:

I am seeing this same error after switching to mixed-mode authentication Running CCX7 SR5. It appears that any HR clients that were installed prior to the mixed-mode change are working with the AUTH=1 setting, but any installed after the update come back with the db connection error 5051.

Actions

This Discussion