WAP200 Firmware WAP200-FW-2.0.1.3-K9.img Failure

Unanswered Question
Apr 12th, 2010

I downloaded firmware version 2.0.1.3 upgrade and two of three WAP200 are now non-functional.  I have tried the reset several times but no matter what I do all I get is the Power and Ethernet light.  The Wireless light does not light at all.

The first WAP200 upgrade went fine.  The two others just hung at the system rebooting page and never came back to life.

If anyone has had similar problems, or may have any ideas or solutions, I would greatly appreciate them.  This system is for a non-profit volunteer fire department, and replacments are not really an option.  They are well out of warranty.

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jcvandoorn Sat, 06/26/2010 - 04:07

I have the same issue. The AP is not responding to anything and is only showing the Power and Ethernet LED's. I've tried resetting several times, but nothing seems to work. Did you ever get your units working again? If so, can you explain how?

philipcolvin Sat, 06/26/2010 - 05:26

I called Cisco Customer Service and they replaced two of the bricked APs.  There was no fixing them.  If they are less than 3 years old, they should be under the hardware warranty.  The exchange went well, but the new APs still had the old firmware.  I was able to successfully install the firmware update on the new APs.