CCM Upgradation from 5.1 to 7.2

Unanswered Question
Apr 12th, 2010

This is related to Cisco Call Manager up gradation case from the existing CCM 5.1.1 Version to CCM 7.2

The existing setup is as below:
     MCS 7815, CPU 2.80GHz, RAM 2GB
     DL units= 20
     CCM Version 5.1.1
     HDD :40 GB

Can the CCM up gradation take place without changing the MCS server machine?

Regards

Pranjol

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Pranjol Saikia Tue, 04/13/2010 - 01:35

Hi Arron,

First of all thanks for yr prompt reply.

My MCS Machine is 7815l2 hence as per the chart it supports CCM 7.1 / CCM 8.0

What is the normal process of an CCM upgradation.

Is it like I get the DVD from Cisco using which I reinstall the server and use the existing old device license files or I need to get a new set of device license files also along with the CCM DVD.

Any idea what is the tentative cost of this upgradation from CCM 5.1 to CCM 7.1 ( I have DL Qty=20)

Regards

Pranjol

Aaron Harrison Tue, 04/13/2010 - 01:44

Hi

If you have UCSS, you can order upgrades from Cisco via the PUT (Product Upgrade Tool).

If you don’t, you will need to purchase the upgrade. You will get an upgrade license to add to your existing ones, and a media kit that allows you to upgrade. Someone else might like to give you some advice on what parts etc you wish to order, or speak to your Cisco sales guy.

When it comes to doing the actual upgrade, you'll find you need to go through several 'hops' to get to the intended version. The following page lists supported upgrade paths. You'll find that you'll probably need to upgrade to a newer version of 5.x, then upgrade using the media kit to a 7.x release, then perhaps apply another 7.x release to reach your intended final version. It really depends what Cisco ship you when you order the upgrade.

Regards

Aaron

Please rate helpful posts..

Pranjol Saikia Tue, 04/13/2010 - 01:53

Aaron,

In yr reply below "The following page lists supported upgrade paths"-->I think the link is missing

Can you please resend it again.

Pranjol

Jaime Valencia Tue, 04/13/2010 - 06:25

You don't need to change the whole server, but you do need to upgrade it.

(2) Supported, but note that Cisco Unified  Communications Manager 6.1 and higher requires memory of minimum 2GB for  MCS 7815/16/25/35, 6GB for MCS 7828 and 4GB for MCS 7845, and hard  drive capacity of 72/80 GB or higher. This will result in mandatory  memory and hard drive upgrades if older supported servers are desired  for use with the new software versions.

You don't meet the HDD requirement. You have 40GB HDD.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

Actions

This Discussion