Exploration 4 Lab 8.5.1

Answered Question
Apr 13th, 2010

I have been trying to solve this packet tracer lab TroubleShooting Enterprise Networks 1, score 62%.

Below are the modifications that score:

12% DHCP enabled on PC1
7%  config S2 as VTP client
6%  add vlan 30 to S3
6%  add vlan 11 to S3
7%  set no passive-interface S0/0/0 on Router 1
7%  set no passive-interface S0/0/1 on Router 1
6%  set no passive-interface fa0/1 on Router 1
6%  assign port S3 F0/2 to vlan 30
0%  change vtp domain on S3 to CCNA_troubleshooting
6%  add vlan 11 to S3 fa0/1 trunk

There is no check Items, I can't find anything else to fix.

Most appreciate if anyone could help so that I can complete Lab 8.5.2 and Lab 8.5.3 as well.

I have this problem too.
0 votes
Correct Answer by jjalexander401 about 6 years 9 months ago

You are missing a passive-int on R1

It doesn't look like you've altered the R2 config in any way.

Some ACLs need attention.

PM me if you want final configs.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
jjalexander401 Fri, 04/16/2010 - 16:10

You are missing a passive-int on R1

It doesn't look like you've altered the R2 config in any way.

Some ACLs need attention.

PM me if you want final configs.

leepeiwai Sat, 04/17/2010 - 18:44

Yes, I will like to have the final configurations.

I score another 7% by adding another no passive-int on Fa0/0 on R1.

But why do i have to make Fa0/0 non passive, Fa0/0 has no RIP device exists on that LAN therefore no need to send out unneeded updates isn't it?

On R2, i can't tell the purpose of private ACL applied on Lo0. Also not sure the benefits of Anti-spoofing ACL on FA0/1.


NAT statement is strange, tried to modify it to "ip nat inside source list NAT interface Loopback0 overload" but received syntax error.

Thanks for your reply

kriska.martin Sat, 05/29/2010 - 09:46

could you please help me?

I am stuck at 93% (that is 1 item missing) and everything can ping everything.

I think it could be this "R2 must have secure login procedures because it is the Internet edge router"

but I dont know what they want me to configure

tried login local on vty, enable secret, enable password, aaa new-model but still no joy

please I am curios what I missed.

Thank you very much.

Martin

vytautas.alisau... Wed, 04/03/2013 - 12:30

Hi guys, maybe somebody will be interested in activity 8.5.3: I manage to get 93% though /

the answers:

  • S2 fa0/3 switchport trunk native vlan 99                                                 +6
  • S2 fa0/4 switchport trunk native vlan 99                                                 +6
  • S3 create Vlan 11                                                                                +6
  • R2 int s0/0/0 no shut                                                                           +7
  • PC1 switch to DHCP IP addres                                                           +12
  • R3 int fa0/1.11 encapsulation dot1Q 11                                                  +6
  • R2 int s0/0/1 no shut                                                                            +7
  • R2 int s0/0/1 clock rate 400000                                                             +6
  • R2 int fa0/1 no shut                                                                              +6
  • R2 router ospf 1 default-information originate                                           +6
  • R2 ip nat inside source list NAT interface FastEthernet0/1 overload          +7
  • R2 int fa0/1 ip nat outside                                                                     +6
  • R2 int s0/0/0 ip nat inside                                                                     +6
  • R2 int s0/0/1 ip nat inside                                                                     +6

Cheers

IkhlasBerrazi Wed, 05/21/2014 - 14:43

Hi jjalexander401

I'm stuck at 75%...

Is it possible to see the final configs? 

The exercise is due on friday. :)

Thanks in advance!

 

 

Cheers! 

Actions

This Discussion

Related Content