problem when upgrading from 6.1(3a) to 7.1(3b)Su2

Unanswered Question
Apr 13th, 2010

hi guys,

i have a problem when upgrading from 6.1(3a) to 7.1(3b)Su2. i have attached the error scren shots also. can anyone tell me whether its hardware compactibility issue

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Tue, 04/13/2010 - 04:29

Hi

Looks like your ISO is corrupted.

The log shows the MD5 as fb:bb:9b:1f:76:33:d5:5f:ec:e4:40:fb:a7:38:fc:ba, this should be displayed when the install routine calculates it.

According to the release notes (http://www.cisco.com/web/software/282074295/31799/cucm-readme-713bsu2.pdf) the MD5 should be:

d450666dafbc8f01c111ed0158f748fb

Probably need to re-download it, and check the MD5 when it is displayed.

Regards

Aaron

Madhusudhan Rao M Tue, 04/13/2010 - 04:56

hi aaron,

thank you...but do u have the hash file values of the individual files and do have any tool for calculating that. am not able to download in my organisation

Aaron Harrison Tue, 04/13/2010 - 05:54

Hi

Ah yes, just realised the individual MD5 signatures are on the download pages..

If they don't match, you'll need to download it again.

Aaron

Actions

This Discussion