Local Directory menu missing on phone

Unanswered Question
Apr 13th, 2010

The local directory is missing from the menu on the cisco 7942G phones which was recently installed with the cisco 2821 package. The service was available during initial setup and has disappeared about 2 weeks later. I have tried disabling/enabling the directory service under telephony-service and re-created the config files for all phones, with same results. http server is enabled and I am able to access and configure settings on the GUI.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
pprender29 Wed, 06/30/2010 - 13:38


youve probable solved your issue by now but if not

I was having the exact same problem , the fix that i found worked for me was under the ephone set "type 7942" and restart the phone

config t

ephone 1

type 7942

i would also delete from telephony-service the following line


directory last-name-first

and any manual entries you have added

reason i say this is because i found that leaving in these lines somehow only allowed the phone to find manually entered names & numbers, taking out the lines allowed my phone to automatically find all names & numbers assigned to an ephone


This Discussion

Related Content