copying ASA 8.3.1.1 interum image rebbots ASA

Unanswered Question
Apr 13th, 2010

Have an ASA 5520 and downloaded 8.3.1.1 Interun release today. When ever I try to

load the image to flash, either using ASDM or tftp, the ASA will reboot

before done writing image to flash. Can download it to ASA just fine, then starts writing to flash, gets to about

3 megs written and the ASA will just reboot. Even did it through the console, no error, just says 'rebooting'. Anyone ever seen this? I have plenty of space on flash, so that is not the issue.

Thx

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jennifer Halim Tue, 04/13/2010 - 19:17

Were you upgrading from 8.3.1 to interim 8.3.1.1? or from the previous version of ASA?

To run version 8.3.1, you would need memory upgrade on your ASA 5520, have you also performed the memory upgrade?

Check out this release notes for memory requirement:

http://www.cisco.com/en/US/docs/security/asa/asa83/release/notes/asarn83.html

Also, any specific reason why you upgrade it to an interim release?

clark.d Wed, 04/14/2010 - 05:33

I have 2Gig ram in ASA and am running 8.3.1 with no issues. Just testing 8.3.1.1 in the lab. It does the reboot when writing image to flash. So copies to memory OK, just gets to about 3 meg writtin to flash and just reboots. Never seem this before.

Jennifer Halim Wed, 04/14/2010 - 05:53

Seems like version 8.3.1(1) has some issue. There is an internal bug, and no workaround at this stage. I would wait for the next interim 8.3.1(2)

Actions

This Discussion