After-hour exempt not working on individual phones!

Unanswered Question
Apr 14th, 2010
User Badges:

Hi,


I recently blocked some outgoing number patterns from call manager, I used the after-hours method, the blocking worked perfectly on all ip phones whereas when i wanted to do the exception from our manager phone, it didnt work


the steps for after-hour exempt was:


Configure terminal

ephone  6
mac-address 000F.F803.1306
type 7940
button  1:8
after-hour exempt



what else should i do?



Thanks in advance!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Wed, 04/14/2010 - 07:15
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi there,


Maybe you are seeing this Restriction;


Note that logging in to a phone with  a PIN only allows the user to override call blocking that is associated  with particular time periods. ***Blocking patterns that are created  with the 7-24 keyword in the after-hours block pattern command are in  effect 7 days a week, 24 hours a day, and they cannot be overridden by  using a PIN.


From  this good CME doc;


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeblock.html


Hope  this helps!

Rob

mahmoudelcharif Wed, 04/14/2010 - 21:56
User Badges:

Thanks Rob!


Actually, I did what you said but still the same problem, I configured a PIN using the ephone configuration but when I tried to login from the ip phone using the login function it displayed:

"That key is not active here"


I went through the document and followed same steps but still exempt is not working!


one more thing, I tried to login through CCME-GUI it asked about username and password and when I logged in it displayed a blue screen and a "View Window" sentence on the top left of the browser....



any more suggestions? and thanks agian for the reply and the usefull link you posted..


Regards,

Rob Huffman Thu, 04/15/2010 - 05:41
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi there,


You are most welcome my friend


I was working with someone who saw the same problem with the Login

Softkey when trying to enter the PIN. He was missing this setting;


I was missing the login timeout  settings.

I  used:

telephony-services

login timeout 60 clear 17:00



Cheers!

Rob

EurisCedeno Fri, 11/15/2013 - 17:50
User Badges:

Hi all,


I'm having the same issue as Mahmoudelcharif... the login timeout is already configured, but the exemptions does not work at all on my C2821.


Can someone share any other clue?


Thanks in advance!!

Actions

This Discussion