Citrix Plug-in version 12 no good with Cisco ASA SSL VPN

Unanswered Question
Apr 14th, 2010
User Badges:

I thought I give the new version 12 of the Citrix Online Plug-in a try on my home PC, a Windows 7 64-bit machine, but no go.


I connect through a Cisco SSL VPN (ASA) to my place of work and try to launch apps from my citrix nfuse site, both Firefox (3.6.2) and IE 8 appear to download the launch file but then nothing happens at all.


My first install was an update over an existing install of the 11.2 version of the Online Plug-In. I then removed version 12 and reinstalled it, no change in behavior. No go for me.


Uninstalled 12 and reinstalled 11.2, and voila, back in business.


Did anyone else experience problems with v. 12 on Windows 7 64bit? I saw a message on the Thin list of someone else who had issues with that environment but did not provide details.


look like a problem with ver 12 of the client, but citrix aren't taking any blame for this and are blaming cisco. what can i do


the new citrix client doesnt use java anymore.

see the link for more info http://forums.citrix.com/thread.jspa?threadID=261833&tstart=0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
yleduc Mon, 05/03/2010 - 14:31
User Badges:

I got the same issue and I have a case open with Cisco about this.



It is obvious that somehow the new Citrix client is handling the connection differently but where. I just sent one of the last post on the citrix site about the STA stuff to our Citrix Admin to see if he can decypher the information.


regards.

Florian Zahn Fri, 05/21/2010 - 00:41
User Badges:

Hi,


we have also the same issue....

We also opened a Cisco-case regarding this...



Best regards


Florian

yleduc Wed, 06/09/2010 - 17:16
User Badges:

Hello,


At this point there is a bug ID on the problem:


CSCtg81514            Bug Details



Webvpn with Citrix - Xenapp upgrade from 11.2 to 12.0  breaks app access.
Symptom:
Customer running ASA version 8.0(4)28.  Using  webvpn with a bookmark (non-ICA plugin) to a Citrix presentation server  using Xenapp version 12.0.0.6410.  Upon upgrade from 11.2 to 12.0 of the  Xenapp, all published apps show up as expected but in 12.0 the  published apps fail to launch.

Conditions:
Running  ASA 8.0(4)28 with Xenapp 12.0 (Specifically 12.0.0.6410

Workaround:
Downgrade  back to Xenapp version 11.2 (Specifially 11.2.0.31580).


As I understand it, the ICA files appears to look clean but so far nobody is moving. I believe the dev people at Cisco should contact Citrix directly to find out what is going on instead of having client doing the go between. My understanding from looking at the Citrix site is that other Proxy VPN (WebVPN) may also have similar issues. It may end up being a Citrix problem or a way to force Citrix users to adopt the Citrix Gateway product.


Regards

yleduc Mon, 06/14/2010 - 13:45
User Badges:

Hello,


looks like Cisco found a solution on this issue.


/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

The bug was investigated and just got fixed (something to do with the new version not accepting non-alphanumeric delimiters for the encryption in the address field while the old one handled them just fine), all we have to do now is to wait for a fixed release to be published.


Look for bugid: /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;} CSCtg81514.


Regards.

Actions

This Discussion

Related Content