Cisco router 877w + playstation 3 (dns error)

Unanswered Question
Apr 14th, 2010
User Badges:

Hello,

I have a problem with my ps3, when I do a test network connection, it fails in the test internet connection step, it shows 80710102 dns error.

The IP of my router is 192.168.1.1, the IP of my ps3 is 192.168.1.20. I have a laptop with 192.168.1.2. All devices are configure statically (IP, subnet mask, gateway and dns servers).

I have nat configured in my router, and I have forwarded the ports for ps3 that it needs. I've tried forward 53 port to my ps3, but it fails too.

I will put my config later, when I come to my home.

Thanks beforehand.


Cheers...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Brennan Wed, 04/14/2010 - 07:30
User Badges:
  • Bronze, 100 points or more

Hi Oliver,


I assume that your laptop works correctly?

It's unlikely that your PS3 needs port 53 NATted *to* it - more likely that it needs access out to some host on port 53.


As you say, if you could post your full config, that would be very helpful


Kevin

orgullovikingo Wed, 04/14/2010 - 10:00
User Badges:

Hi,

thank you very much for your reply.

Yes, my laptop works correctly. To say too, that I can play online in my ps3, but I have to try it more of once for running a session in playstation (online zone). When I do a test network connection, it always fails with dns error. When I run a online session, when it fails, it shows dns error too.

My config:


Current configuration : 3146 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname xxxgw
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxx/
!
aaa new-model
!
!
aaa authentication login default local

aaa authentication ppp default local
aaa authorization exec default local
!
aaa session-id common
!
resource policy
!
clock timezone GMT 0
ip subnet-zero
ip cef
!
!
no ip domain lookup
ip domain name no-ip.org
ip name-server 87.216.1.65
ip ssh authentication-retries 4
vpdn enable
!
!
!
!

username xxx privilege 15 secret 5 xxx/
!
!
!
!
!
interface ATM0
description xxx DSL line Phone #xxx
no ip address
no atm ilmi-keepalive
pvc 8/35
  pppoe-client dial-pool-number 1
!
dsl operating-mode auto
dsl enable-training-log
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3

!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin

ppp chap hostname xxx
ppp chap password 7 xxx
ppp pap sent-username xxx password 7 xxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.2 6885 interface Dialer1 6885
ip nat inside source static tcp 192.168.1.2 6884 interface Dialer1 6884
ip nat inside source static tcp 192.168.1.2 6883 interface Dialer1 6883
ip nat inside source static tcp 192.168.1.2 6882 interface Dialer1 6882
ip nat inside source static tcp 192.168.1.2 6881 interface Dialer1 6881
ip nat inside source static tcp 192.168.1.20 80 interface Dialer1 80
ip nat inside source static tcp 192.168.1.20 443 interface Dialer1 443
ip nat inside source static tcp 192.168.1.20 5223 interface Dialer1 5223
ip nat inside source static udp 192.168.1.20 3478 interface Dialer1 3478
ip nat inside source static udp 192.168.1.20 3479 interface Dialer1 3479
ip nat inside source static udp 192.168.1.20 3658 interface Dialer1 3658
!

access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not authorized user!^C
!
line con 0
exec-timeout 60 0
password 7 xxx
no modem enable
line aux 0
password 7 xxx
line vty 0 4
exec-timeout 60 0
password 7 xxx
transport input ssh
!
scheduler max-task-time 5000
ntp clock-period 17176193
ntp server 195.10.6.126

end


Thanks beforehand.


Cheers...

Kevin Brennan Thu, 04/15/2010 - 02:18
User Badges:
  • Bronze, 100 points or more

Hi Oliver,


Your config looks okay. Could there be any more ports that you need to forward to your PS3 device?


It might be an idea to search for the root cause of that specific PS3 error message. (I've never seen a PS3!)


Kevin

orgullovikingo Thu, 04/15/2010 - 02:24
User Badges:

Thank you very much.

No, the PS3 doesn't need more port forwarded. I've been searching for 80710102 message error, and many people fix it changing dns servers to open dns. I will change it in my router and ps3 config.

Thank you!

Actions

This Discussion