Problem changing ring on 7965 IP phone

Unanswered Question
Apr 14th, 2010
User Badges:

Hi,

i have a problem changing the ring on one of these phones.


there are 2 lines on the phone.

the default is set to chirp1

line 1 is set to ring 1

line 2 is set to chirp 1


when i change the default, line 2 changes to what ever default is but not line 1.


can anybody help please?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
William Bell Wed, 04/14/2010 - 07:32
User Badges:
  • Purple, 4500 points or more

That is operating as designed. You have line 2 set to "use default" and when you change the default, line 2 will change with it. Line 1 is set to use a custom ring for that line and will not change if the default ring tone is changed.


HTH.


Regards,

Bill

toontech2000 Wed, 04/14/2010 - 07:35
User Badges:

On other 7965 devices, i can change both lines by changing the default ring.


so i dont think this is by design, or maybe an option i could change?

William Bell Wed, 04/14/2010 - 07:52
User Badges:
  • Purple, 4500 points or more

Right. That is likely because both lines (on other "working" phones) are set to use the default ringtone. If you (or the user) modifies the ring tone on one of the lines to use a custom (i.e. non-default) ring tone then the custom (non-default) ring tone will stick to the line even when the default is modified. This is easy enough to test. Go to one of the phones that is working as you desire. Modify the ring setting for one of the lines. Change the default and see if the custom ring tone is changed.


HTH.


Regards,

Bill

Rob Huffman Wed, 04/14/2010 - 07:43
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi there,


Just to add a note to the good tips from Bill (+5 Mr.Bill


Go to Settings > user Preferences > Rings > Scroll to Line 1 > Press Default > Press

Exit.


Line 1 settings should move with the Default config > Test by moving the default to new Rings


Cheers!

Rob

toontech2000 Wed, 04/14/2010 - 07:48
User Badges:

makes more sense, got it working now, thanks to both of you.

Actions

This Discussion