MDS 9124 Software

Unanswered Question
Apr 14th, 2010

Hi,

We have 4 x 9124's running 3.2(1a) when checking on the website I notice that there is no 3.2 train anymore is this correct and what version can i safely upgrade to , to we are current ?

Regards

Scott.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dynamoxxx Thu, 04/15/2010 - 05:11

at least 4.2.3, you need to check with the vendor who you purchased the switch from. Not all vendors support all versions that Cisco puts out.

Actions

This Discussion

 

 

Trending Topics: Storage Networking