CUCM 7.1 - Intercoms are very slow to save

Unanswered Question
Apr 14th, 2010
User Badges:

Hello,

I'm using CUCM 7.1.3.20000-2 which is running on a MCS-7845-I3.


When I configure a new intercom for a phone, after I click "save", it takes a very long time to complete the save.  Usually around 30-45 seconds per intercom.  Also, I can't do any other configuration within the CUCM interface while the save is in progress.  Has anyone seen this behavior before?


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Wed, 04/14/2010 - 11:24
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Brian,


It sounds like it might be related to this bug;


CSCsr42175 Bug Details   


Intercom Directory Number-Doesn't give "Add Successful" after new add


Symptom:
Intercom Directory Number - It doesn't give "Add Successful" after the new the record has been added. It gives "Status: Ready".


Conditions:



Workaround:



Further Problem Description:


    Status
Open


Severity
4 - minor


Last Modified
Any Time


Product
Cisco Unified Communications Manager (CallManager)


Technology



1st Found-In
6.1(2.9901.55)
7.0(0.39700.169)
7.1(0.39000.86)




Cheers!

Rob

Brian Carlson Wed, 04/14/2010 - 11:32
User Badges:

Rob,

It may be related to that bug, but the main issue I am seeing is the amount of time it takes for CUCM to complete the save seems unnecessarily long.  I only notice this delay when configuring intercoms.  I may open a TAC case and register a new bug if this hasn't been seen before.

Rob Huffman Wed, 04/14/2010 - 11:35
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hey Brian,


I think a TAC case is an excellent idea


I took a long look for anything in any version that looked like your symptoms

and no go.


Cheers!

Rob

Actions

This Discussion