RME Detailed Device interface Last Changed date reporting

Unanswered Question
Apr 14th, 2010

How do I create a custom template rule to get ports that have changed since a particular date?

LMS 3.1 RME 4.2

     when creating a custom template rule for "interfaces" "Last Changed", the date format in the rule is different than

     the field in detailed device reports.  I thought the field " last changed " was the point along the sysuptime timeline

     but the sysuptime is less than the number of days in "LastChanged".

any help appreciated..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Michel Hegeraat Thu, 04/15/2010 - 02:32

There is no relation between the sysuptime of a device and the lastchange of any of it's interfaces



john.caterino Thu, 04/15/2010 - 04:52

That explains why the last change numbers are sometimes higher than the sysuptime.  Thank You!!!!

is there a particular way to select the "Value" in RME-Custom Template Reports-Custom Template-rules when choosing

Inventory group= interface ,   Attribute = Last Changed (yy:mm:dd:hh)  ?

The format requires years,months,days and hours while the value of the field is xxxx days, hh:mm:ss

I seem to be unable to get the correct results...

Michel Hegeraat Fri, 04/16/2010 - 11:53

I have never tried that. I always used a selection from the default change report.

Date value are always a pain when queries need to be done. Format probably is US style.




This Discussion