ACS 5.1 Upgrade ADE 1.2 Install Issue

Unanswered Question
Apr 14th, 2010

Hi All,

I have been trying to install the ADE-OS update on one of my ACS 5.0 servers, but i seem to be getting an error when it tries to install it.

acs patch install ACS_5.0.0.21_ADE_OS_1.2_upgrade.tar.gpg repository xxxxxxxxx

I can see the file correctly download from the TFTP server, but then i get the following:-

chmod: cannot access `*.sh': No such file or directory
Error: Failed to open patch ACS_5.0.0.21_ADE_OS_1.2_upgrade.tar.gpg

I have downloaded another version of the ADE update but get the same error.

Am i missing something??



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jrabinow Thu, 04/15/2010 - 04:51

There have been issues when using tftp servers with file sizes greater than 32Mb

The original protocol has a file size limit of 32 MB, although this was extended when RFC 2347 introduced option negotiation

In ACS 5.0 there were issues with file size greater than 32Mb these are resolved in 5.1

Therefore in 5.0 should use non tftp server. In 5.1 can use tftp if sure the server supports files larger than 32Mb


This Discussion